yu

QoS Questions



Question 1
Which statement about shaped round robin queuing is true?
A. Queues with higher configured weights are serviced first.
B. The device waits a period of time, set by the configured weight, before servicing the next queue.
C. The device services a single queue completely before moving on to the next queue.
D. Shaped mode is available on both the ingress and egress queues.

Answer: A
Question 2
Refer to the exhibit.
show_ip_cache_verbose_flow.jpg
What is the PHB class on this flow?
A. EF
B. none
C. AF21
D. CS4

Answer: D
Question 3
Refer to the exhibit.
voice_web_traffic.jpg
class-map VOICE
match ip dscp ef
class-map VIDEO
match ip dscp 41
policy-map EGRESS
class VOICE
priority percent 20
class VIDEO
bandwidth percent 50
class class-default
bandwidth remaining percent 15
interface FastEthernet0/0
description CUSTOMER-100Mbps
ip address 192.168.1.1 255.255.255.0 1
interface FastEthernet0/1
description INTERNET—10Mbps
ip address 209.165.200.226 255.255.255.224
service-policy output EGRESS
You discover that only 1.5 Mb/s of web traffic can pass during times of congestion on the given network. Which two options are possible reasons for this limitation? (Choose two)
A. The web traffic class has too little bandwidth reservation.
B. Video traffic is using too much bandwidth.
C. The service-policy is on the wrong interface.
D. The service-policy is going in the wrong direction.
E. The NAT policy is adding too much overhead.

Answer: A B
Question 4
Which congestion-avoidance or congestion-management technique can cause global synchronization?
A. Tail drop
B. Random eaR1y detection
C. Weighted random eaR1y detection
D. Weighted fair queuing

Answer: A
Question 5
In the DiffServ model, which class represents the highest priority with the highest drop probability?
A. AF11
B. AF13
C. AF41
D. AF43

Answer: D
Question 6
What is the most efficient way to confirm whether microbursts of traffic are occurring?
A. Monitor the output traffic rate using the show interface command.
B. Monitor the output traffic rate using the show controllers command.
C. Check the CPU utilization of the router.
D. Sniff the traffic and plot the packet rate over time.

Answer: D
Question 7
Refer to the exhibit.
Cos-dscp_map.jpg
Which statement about this COS-DSCP mapping is true?
A. COS 3 is mapped to the expedited forwarding DSCP.
B. COS 16 is mapped to DSCP 2.
C. The default COS is mapped to DSCP 32.
D. This mapping is the default COS-DSCP mapping on Cisco switches.

Answer: A
Question 8
Which two options are reasons for TCP starvation? (Choose two)
A. The use of tail drop
B. The use of WRED
C. Mixing TCP and UDP traffic in the same traffic class
D. The use of TCP congestion control

Answer: C D
Question 9
In the DiffServ model, which class represents the lowest priority with the lowest drop probability?
A. AF11
B. AF13
C. AF41
D. AF43

Answer: A
Previous
Next Post »